Jump to content
Music Box Alpha Forums
CutTheRug

Won't download new images for artists or albums

Recommended Posts

 

Here's a gif. Maybe I'm doing something wrong. In my previous install all these artists had images without having to do anything manually.917692040_MBANotScraping1.thumb.gif.e66ef361dc49c7485ed5ecc34592c7e2.gif

Share this post


Link to post
Share on other sites

Hmm, that's especially odd that they all previously had images, but don't anymore. Do you have images for those artists in your MusicBoxAlpha\Images\Artists folder?

Share this post


Link to post
Share on other sites

Thanks for the reply!

I changed computers and when I fresh installed Music Box on the new HD it downloaded about 10% of artist images and won't let me do it manually as you can see above. I plugged in the old drive to see what data was there and all the images were there just fine.

I hope I'm not being too confusing. I haven't tried to install again because I wanted to be able to replicate the error for you. I can try to reinstall to see if that will fix it?

Share this post


Link to post
Share on other sites

Unfortunately not all artist images are always found. Maybe that's what's going on? It doesn't make sense that an older version would find one while a new version wouldn't though. Are you sure you didn't manually add images for those artists in the older version? I don't think a reinstall will make any difference in that regard.

Share this post


Link to post
Share on other sites

Positive, there's no way I'd take the time to do that haha. I remember being surprised that it found them on my other install. Even for some of the smaller artists. It won't even download new data for the artists it did find. I guess I should have shown that too. Firewall issue maybe?

Share this post


Link to post
Share on other sites
19 hours ago, CutTheRug said:

Positive, there's no way I'd take the time to do that haha. I remember being surprised that it found them on my other install. Even for some of the smaller artists. It won't even download new data for the artists it did find. I guess I should have shown that too. Firewall issue maybe?

Could be, yeah. Also could be caused by an anti-virus or anti-malware app. I did test the artist image downloads in the latest version just to make sure we don't have a global issue, and they seem to be downloading fine, so it must be something system-specific.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...