Jump to content
Music Box Alpha Forums
Sign in to follow this  
quantock

MBA decides to play next track when I turn on/off my display

Recommended Posts

For some reason MBA seems to trigger playing the next track when I turn on/off my display.  I have found that if I leave MBA open on my machine, after I turn off my display (in this case, my computer is hooked up to a projector) once the projector fully powers down, MBA starts playing the next queued up track, even though at the time of turning off my display no track was playing at all.  It's a bit of a silly problem but usually I turn the display off to go to bed, get all tucked in, then after a minute or two my projector powers down and all of a sudden music starts blaring out of my speakers 😂  To make things worse, projectors take a while to boot back up (vs a monitor or even TV) so that I can stop the playback.  I also notice that upon turning the display back on, MBA yet again skips to the next track.  Obviously not the biggest of problems but seems a bit strange and maybe it's something you can easily fix.

Share this post


Link to post
Share on other sites

Wow, that is quite a strange issue. I guess we need to figure out what on earth could be triggering playback. Is it basically just resuming playback, or is it specifically moving to the next track?

I've tested with my monitor to no effect, but I guess that's no surprise. There must be something out of the ordinary that the projector is triggering somehow, but I don't have any immediate ideas...

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Jason, Thanks for getting back to me.  I have tested over the past month or so since I posted this and strangely enough, for the most part, after making this post it seems that MBA, rather than start playback at the next queued track, would simply just close itself when I turned off the projector.  I would know the application is open when I powered off my projector yet the next morning it would be closed and not running.  This I guess is preferable behavior to what I originally posted as it's really no big loss at all to close the application, but to me it is still weird that it's happening at all.  I leave a bunch of other applications running (browsers, Launchbox 😛 Steam, Microsoft Word Excel etc.)  and they remain totally unaffected whether my display is on or not.

Anyways, over the past week, including last night, I encountered the original reported behavior (playback starting at next track) 3 times.  I am running video and audio through my gtx970 card into my audio receiver which then sends video to the projector and audio to my surround system.  I'm not sure if/how/why any of that would be relevant but yes this is a bit of a strange issue lol.. perhaps that kind of set it up is a smaller use case for your audience but I don't think it's terribly uncommon and I'm not sure why any of that would be relevant to how the application behaves within Windows.  Anywho I just figured you may want that brought to your attention.  Thanks for all your hard work! Looking forward to the next release 😎

Edited by quantock

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...